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Word processing software

Scrivener is a low-cost word processing software

It is a far more intuitive piece of software than Microsoft
Word. Scrivener mirrors the messiness of the creative
process of research and writing

It’'s used by novelists, screenwriters and many academic
researchers

There is SO much you can do with it, I'll only be able to
give a broad overview of the main features
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pane, afailable under Scrivener > Preferences... (click on “Show All” in the Preferences toolbar to see
the “Defaults” button if it is not visible); if you haven’t made any changes to the preferences, you don’t

need to worry about this. Right, on with the tutorial.

When you first open a Scrivener project, by default you are presented with two panes:

1. THE BINDER

On the left, you can see a list of files: the “binder”. This is an outline view that contains three
default folders: “Draft”, “Research”, and “Trash”. You can rename these folders to whatever you like
by double-clicking on them (in some of the templates, for instance, the Draft folder has been renamed
to “Manuscript”). The binder is where you organise your project by creating a structure and dragging
and dropping documents wherever you want.

The contents of the Draft folder represent the text fragments that will be compiled into one long
document when you export or print using File > Compile..., which is the standard way of preparing
your finished project for printing or final formatting in a dedicated word processor. This is very much
the raison d’étre of Scrivener - to assemble the text of your manuscript in the Draft folder for printing or
export. (As such, the Draft folder is unique in that it can only hold text files.)

The Research folder can hold text or media files (images, PDF files, video files and so on), and is
where media files will be placed by default if you accidentally try to import them into the Draft folder
at any point. You don’t have to put all research files into the Research folder, though - you can create
other folders for your support materials anywhere you want (and even give them custom icons).
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Above is a screenshot of the basic Scrivener interface where you can see the
3 main features: the Binder on the left, the Editor panel in the centre and the

Inspector on the right.



The Binder

The Binder has a section for Drafts — this is all the text files you
create. You can split it up however you like — into different
arguments, or sections of your literature review, or chapters of
your thesis.

The main benefit is you don’t have one long document, or
need to navigate between several slow Word documents. In
Scrivener it is so easy to move between them, or view them in
different ways (more on viewing later).

You can import existing Word documents into here
You can also upload any kind of document into the Research

section of the Binder: PDFs of articles you're citing, photos,
sound or video files etc.



Editor

This middle panel is where you edit the documents in your
drafts folder.

This panel can be split in two — you can either view different
parts of the same document, or two different documents
side by side. Perhaps you are reading a journal article in PDF,

and wrifing straight info the relevant section of your literature
review.

If you need more than two documents open at the same
time, no worries, you can use QuickReference panes to
open more.

Usgr Composition mode to block out all distractions while you
write
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Once you've selected a word or two in the
above sentence, either click on “Comment” in the
toolbar, the “+” button in the top “Comments &
Footnotes” bar in the inspector, or hit shift-cmd-8. A
new comment will be created in the inspector and it
will be selected ready for editing - add some text.
Once you've finished typing in the comment, hit the

Escape key to return the focus to the main editor.

Alternatively, you can just click into or after a
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The Trash folder speaks for itself; whenever you
delete a document it ends up there. Documents aren’t
deleted completely until you select “Empty Trash...”
from the Project menu - so there’s no way you can

accidentally delete a file in Scrivener.

(and even give them custom

between them will make your Scrivener experience much more

comfortable. The four modes are as follows:

1. SINGLE DOCUMENT MODE

In this mode, the editor shows the contents of a single
document, whether it’s a text document, an image, a PDF file or

whatever. The editor is in single document mode right now.

2. CORKBOARD MODE

In corkboard mode, the editor shows the subdocuments of
the current document as index cards on a corkboard. Let’s take a

look at how that works right now:

a) Try clicking on the “Part 2: Organisation” folder in the
binder, and then click on the image of the corkboard in the
toolbar (the one in the middle of the group of three View /Group

Mode icons) so that it is selected:

B N &
| GroupMode

Once you've taken a look at the corkboard, return here. See

corkboard. (This card is used
for the synopsis of Step 7.)
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Above you can see the Editor split info two, with an additional
document open in one QuickReference pane. You can edit any of
these documents as you write.



Composition Mode is a very nice feature for blocking everything else out while you write. I'm not going to
pretend it’s innovative or anything—I think Blue-Tec (now called The Soulmen), the creators of Ulysses, were the
first to implement something like this for a text editor—but it is very handy. Either hit Opt-Cmd-F or click on

“Compose” in the toolbar above — do it now!

You should now be in composition mode—it’s just you and your text. (“Composition Mode” is essentially a
full screen mode, but we call it “Composition Mode” to avoid confusion with OS X Lion’s full screen feature,

which Scrivener also supports.)

Some things you need to know about composition mode:

1) Move your mouse to the bottom of the screen. You will see that a control panel appears, similar to the one
in iPhoto. From here you can change the text scale, set the position and width of the “paper” (the text column),
fade the background in and out and view the word and character counts of the document. There are also buttons

for displaying the keywords panel and Inspector (we won't go into that right now, though, as we have yet to talk

about keywords and notes—come back and try them out once you've gone through the rest of the tutorial) and

for exiting composition mode. You can also hit Opt-Cmd-F or the Escape key to exit composition mode.

2) You can only enter composition mode for text documents.

3) By default, composition mode uses “typewriter” scrolling (another Ulysses first, I believe). This simply
means that as you type, the text will remain in the centre of the screen vertically so that you don’t have to stare at
the bottom of the screen all the time. You can turn this off via Format > Options > Typewriter Scrolling (Ctrl-

Cmd-T), and you can also turn it on for the main editor if you wish.

4) You can customise the look of composition mode. You can use the Appearance pane of the Preferences to
change the background colours and you can change the colour of the text in composition mode via the Compose
pane of the Preferences (so vou could set it up to have a retro ereen-text-on-black-backeround look. for instance).
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Above you can see the Composition Mode where you can block out everything
else and just see the document you're editing. It's also possible to split this is two or
have QuickReference panes open t0o. Obviously, as with most things in Scrivener,
it's completely customisable in terms of colours and how it displays things etc.



The Inspector

This was the column on the right in the first view | showed. If you choose to have it
open, this is where you can store important meta-data about the document.

You can assign labels (colour coded), keywords, status (To Do, First Draft etc),
make notes about the document (maybe you want to remind yourself where you
see this piece of writing fitting into the thesis, or what you sfill plan to do). This
obviously aids searching too.

You can add references (here they don’'t mean academic citations) — links to
other documents or files elsewhere in Scrivener or anywhere on your computer.
When you click on the link the file will either open in Scrivener or the default
application.

You can add comments and footnotes (similarly to Word) except they are all
managed from within the Inspector. You can easily change their formatting and
colour.

You can take a snapshot of a document, before you start editing it, and even
view the old version compared to the new one, to see what changes you've
made since last fime, and choose to revert to the old version if you like.
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Snapshots). The inspector now shows a list of snapshots at

the top, which should consist of the one you took and one I
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In the right hand column, you can see we are comparing our snapshot
from 23 August with our current version of the document, and the
Inspector is showing all the differences between the snapshot and our
current version.



Corkboard

This is a useful tool to view all the subdocuments in @
folder in your Drafts

You can view the synopses you've written for each
document, edit them and move them around (which
moves them to the same order within the Binder to0)

It's great to get an overview of what you've written and
how they all fit together. There are many options on how
the Corkboard looks so you can completely customise it.
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Basic corkboard view of all the documents in the Step 2: Organisation

folder in the Binder



Outline mode

You can use this if you prefer to see things in a list/text
form.

You can choose to start your work by creating an Outline
(blank sub-documents with the appropriate headings will
then be created for you in the Binder)

Or use it to view documents you've already created, to
see how the overall document is shaping up.
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Here we see the same section shown just now on the Corkboard as an
outline — some meta-data from the Inspector is shown here too — status,
labels, and targets (more on this later)



Scrivenings Mode

You may have many bits and pieces written in different
documents, and now you want to see them all together,
to see how they flow.

You can select multiple documents in the Binder and
then choose Scrivenings mode to see them all as one
long piece. You can edit them from within this mode.

| often print out a Scrivening and read through it on
paper, then come back and edit bits later.



Track your progress

One feature | love is the ability to set various targets for
myself. I've set a target to write 1000 words per day
(Scrivener resets the counter at midnight)

You can set targets for certain subdocuments, or the
draft as a whole, or just the number of words you want to
write per day.

Again, it's very customisable
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Welcome to Part 2 of the tutorial—you can close “Part 1” by clicking on the triangle next to where it says

“Part 1” in the binder on the left. You can also hide the Inspector by clicking on the blue disc icon in the toolbar

Binder
 Part 1: Basics

Step 1: Beginnings
Step 2: Header View
Step 3: Footer View
Step 4: Composition Mode
v [] step 5: The Inspector
5a: The Synopsis Index...
Sb: General Meta-Data

k

E] sc: Notes 9 O Proje Tutorial - o
5] of the fundamental features of Scrivener. Now it’s time to move on to some of
5d: References
. notice that this document is actually a folder in the binder. There is no real
Se: Keywords y
5f: Custom Meta-Data I | documents aside from their icons, and the fact that folder documents always
y
5g: Snapshots 20 100 of 80000 words 5
T o them in the binder (and other outline views) regardless of whether or not they
. Session Target ( Reset |
Step 6: End of Part One E —’I hat the folder icon for this document (“Part 2: Organisation”) has a little text
e o i . this folder contains text - the text you are reading now. (It does not have
Step 7: Changing Editor Views 88 of 1000 words 5 ¥y 8
Step 8: Splits e Y - 9 also has text documents inside it, such as “Step 7” and so on.) The other major
ptions... it
SR t documents is the default way they get viewed when you open them. We'll

Step 10: Outliner
Step 11: Scrivenings
Step 12: QuickReference Pa...
Step 13: Project Search
Step 14: Collections
¥ [ Part 3: Import, Export and Prin...
Step 15: Importing
Step 16: Exporting Files
Step 17: Compiling the Draft

come to that in Step 7.

In fact, you can convert a folder document into a text document and vice versa very easily. Click on “Part 2:

Organisation” in the binder to make sure it is selected, and then go to Documents > Convert > To File in the main
menu. The folder icon changes into a text stack (the stack indicates that the text document has subdocuments). If
you go back to the Documents > Convert menu, you will see that now you have the option of converting it back
to a folder - do that now. The idea behind this flexibility is that you can choose to have different visual indicators
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Above you can see all the words written so far in the overall Drafts
folder plus my progress on my 1000 word per day target



The Compiler

This is where you stipulate how you would like Scrivener to
compile a document for printing, or export to PDF,
Microsoft Word, e-book format for reading on a Kindle.

It is a very powerful fool with loads of customisation
available. You can choose fonts/sizes etc for different
levels of headings, for different bits of the document etc.

| haven't spent enough time with Scrivener’s tutorials to
really figure this out yet
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Above you can see the Compiler is open — it has many features making it
very easy to customise exactly how your document will look as a PDF, for
printing, for exporting to Word, for creating an e-book to read on your
Kindle etc



Other features

It has built in transcription tools so you can transcribe
audio recordings of interviews etc really easily

It infegrates really well with dictation software like
DragonSpeak so you could dictate your writing if you
prefer

| use a free PDF software called Skim and can import my
annotations as text files so they are searchable in
Scrivener



Things | haven't figured out yet

| am yet to really spend time figuring out the Compiler function.

Various blogs I've read say it's a good idea to switch back to
Word, for its superior formatting abilities, at the time of your First
Draft. At this stage I'll figure out the Compiler and use Word from
then on, using some the methods taught on the Microsoft Word
for Large Documents course offered by the Postgraduate Skills
committee

I've been debating which reference management software to
use, I'd like to use Zotero as it's free and open-source, but | have
yet to figure out whether | can cite from within Scrivener or if |
should add the citations at First Draft stage in Word



Why | Love Scrivener

It's revolutionised my literature review process

| can have everything accessible in one place — the actual
articles, my summaries of articles, the various bits and pieces I'm
writing and switch between them so quickly and smoothly.

| have only been using it for about a month and it fook me less
than a day to get up and running with it — a very short learning
curve. But it is so powerful that | enjoy spending time watching
Vi?kemqr tutorials and reading blogs to discover new things | can do
with it.

It helps spark new ideas, new links between sections. It mirrors
the creative and non-linear way we think and write.

It's re-inspired me in my research, | love opening it up every
morning and writing.



How can you get started?

Go to the Scrivener page: www.literatureandlatte.com

Here you'll find really great tutorial videos and demos of the software
— watching one of them convinced me that | needed to try it.

Download the free 30 day frial (30 days of use)
Read all the great blogs for tips and tricks

If you love it as much as | do, buy itl (note: the Windows version is
cheaper because it's newer and not quite as advanced)
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