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Introduction 

The workbook is designed to guide users through some of the advanced features of using 

RefWorks. The Workbook follows the same topics of the Advanced Features Tutorial and Advanced 

Features training sessions offered by RefWorks. 

Knowledge of RefWorks’ basic features is a pre-requisite to using this workbook. You will need at a 

minimum, a RefWorks account with some references and folders set up. 

We suggest using this workbook as a post-training handout and/or as a companion piece to the 

RefWorks tutorials for self-directed study. 

 

Task 1: Advanced Searching 

Task 2: Using Lookups  

Task 3: Save a Search & View Saved Search Results 

Task 4: Edit a Saved Search 

Task 5: Creating a Custom View 

Task 6: Sorting and Printing References 

Task 7: Editing Multiple References 

Task 8: My List  

Task 9: Capturing Data from Web Pages with RefGrab-It  

Task 10: Importing from an RSS Feed  

Task 11: Checking for Duplicates 

Task 12: Using the Output Style Preview Utility 

Task 13: Backing Up and Restoring Your Account  

Task 14: Working Offline with Write-N-Cite III for Windows  
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Task 1: Advanced Searching 

 

 

 

 

 

Task 2: Using Lookups  

 

  

1. From the RefWorks toolbar, select Search > Advanced 

2. Construct a Boolean search using the Descriptor and PubYear field and 

combine them with a Boolean AND operator. Use the -icon to add up to 

three additional rows to your search. 

3. Click the From Selected Folders option to select one or several folders to be 

included in your search 

4. Click Search 

Note: The descriptor field searches for exact matches to the term entered. All 

other fields provide embeeded results, like art, part, smart, etc. 
 

You can save your searches and access them easily from the View > Saved 

Search Results menu. See Task 3 & 4 on the next page for details. 

1. From the RefWorks toolbar, select Search > 

By Descriptor 

2. Locate any descriptor that has more than 

one record 

3. Click on the descriptor to display all the 

records with that term in the descriptor 

field. 

Notes:  

You can edit  or delete  a specific 

lookup term (author, descriptor or 

periodical) from the icons next to a 

descriptor. These options only edit or 

delete the specific value, not the entire 

reference. 
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Task 3: Save a Search & View Saved Search Results 

 

 

  

 

 

Task 4: Edit a Saved Search 

 

  

  

1. Select Search > Advanced  

2. From the drop-down list select the search 

you wish to edit 

3. The search screen will be populated with 

the search variables, enabling you to make 

any changed you wish 

4. Save the search, once you are done 

Helpful Hint: 

You can delete a search from here as well 

  

1. Construct your search Advanced Search 

and click on Save  

2. Provide a name for the search and click on 

Save 

3. To access your search results, select  

View > Saved Search Results > your search 

Helpful Hint: 

Your search might not show in the Saved Search 

Results menu until the application has re-

freshed completely. Use F5 ( ) / CMD+R ( ) 

to refresh the application 
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Task 5: Creating a Custom View 

 

 

Task 6: Sorting and Printing References 

 

  

1. Select Customize and then Reference List 

Options   

2. Select APA 6th… from the first Output Style 

Choices for Reference View drop-down list. 

3. Click Save Customized Settings 

4. In the main reference view of RefWorks, select 

APA 6th… from the Change View drop-down 

5. Your references will be displayed in the style 

selected – giving you a preview of how the 

references would look formatted for a 

bibliography 

1. In the main reference view of RefWorks 

select a Title, Primary from the Sort By 

drop-down list. 

2. Select several references, by ticking the  

check-box infront of them 

3. Once you have selected your reference, 

please click the -icon 

4. A lightbox will open, select an Output Style 

from your Favorties list and click Print 

References 

5. Your bibliography is printed in the chosen 

output style, sorted by Title, Primary 

(overriding the output style’s own sorting 

requirement) 

6. You can print and/or save this list from the 

File menu in your browser. 
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Task 7: Editing Multiple References 

 

 

 

  

For this task we will import references to edit. These 

references can be deleted when the exercise has 

been completed 

1. Select Search > Online Catalog or Database 

2. Select PubMed and conduct a quick search 

for influenza and vaccine 

3. From the results, select four references and 

click the Import button 

4. View the Last Imported folder, select all 

references and click the global edit icon . 

5. In the Add area, select Descriptors from the 

Specific Field drop-down list 

6. The form will expand to reveal all relevant 

options. Please enter vaccine in the 

Descriptors text box 

7. In the Field Already Contains Data section, 

select Append to Existing Data 

8. Click the Add Data button 

9. To verify that your action was successful, 

click on Search > By Descriptor and browse 

to V for vaccine. You will see an entry for 

vaccine containing your edited references. 

Notes: 

Overwrite Exiting Data will remove any existing 

information in your record and replace it with 

what you are adding 

Leave Existing Data Alone will only add your 

change to records that do not have any 

information in the particular field 

 



RefWorks 2.0 Advanced User Workbook 

 

Page 7  © RefWorks-COS, A Business Unit of ProQuest LLC 
 

Task 8: My List 

 

 

 

Task 9:  Capturing Data from Web Pages with RefGrab-It 

 

  

1. From any folder, select the first two 

references 

2. Click the add to folder icon  and select 

My List. Alternatively click the My List icon 

 next to each references you would like 

to add to My List. 

3. Conduc t a Quick Search for any term and 

add two more references to My List. 

4. Click on View > My List to see your 

references. You will also find a link to My 

List  in the Quick Access Toolbar 

Notes: 

My List is available in many functions within 

RefWorks, such as Export, Global Edit, Create 

Bibliography, etc. 

My List is a temporary folder – when you log 

out of RefWorks, this temporary folder will be 

cleared. 

1. Add the RefGrab-It boomarklet to your 

favorites / bookmarks toolbar, by going to 

Tools > RefGrab-It and following  the on-

screen instructions 

2. Navigate to 

http://en.wikipedia.org/wiki/Jane_Austen 

and click the RefGrab-It bookmarklet 

3. RefGrab-It displays the results in a 

lightbox. The first reference shown will be 

for the webpage.  

4. If you click on Other References  you 

will find those items, we were able to 

resolve based on the DOI, ISBN, PMID or 

COinS, etc. for items on the page 

5. Select the first two items in the Other 

References section and click the Import 

To RefWorks button 

Alternatively click the Import to RefWorks 

icon  to import individual references 

 

 

http://en.wikipedia.org/wiki/Jane_Austen
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Task 10:  Importing from an RSS Feed 

 

 

 

 

Task 11: Checking for Duplicates 

 

 

 

  

1. Go to Nature Magazine’s RSS feed page at 

http://www.nature.com/nature/newsfeeds.html  

2. Right-Click on the Nature's current issue 

table of contents link and select Copy Link 

Location ( ) or Copy Shortcut ( ) 

3. In RefWorks click on Search > RSS Feeds 

4. Paste the URL into the RSS Feed URL text box 

and click Add RSS Feed 

5. You will be asked, whether you wish to 

retrieve the RSS Feed right away, click OK 

6. RefWorks will now retrieve all information 

from the RSS Feed and present it in a result 

overview. Select the items you would like to 

import and click the Import button 

1. In RefWorks select View > Duplicates > Exact 

Duplicates   

2. RefWorks will compare the Author, Title and 

Publication Year fields for all records in your 

database and present exact matches to you 

3. By default RefWorks will mark the most 

recently added references in a set of 

duplicates for deletion 

Make sure to look through the entire page 

before proceeding! 

4. Click the delete icon  to remove the 

selected records from your account 

Notes: 

If there are more than two duplicates, RefWorks 

will mark only one reference for deletion. You 

will need to select others yourself.  

RefWorks will keep all deleted items for 30 days 

in the Deleted References folder View > Deleted 

References, from where you can restore them. 

Helpful Hint:  You can also check for duplicates in 

a specific folder.  Click on the Organize & Share 

Folders tab and then click the Folder icon  

and select Duplicates and either Exact 

Duplicates or Close Duplicates. 

 

http://www.nature.com/nature/newsfeeds.html
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Task 12: Using the Preview Output Style Utility 

 

 

Task 13: Backing Up and Restoring Your Account 

 

 

  

1. In RefWorks select Bibliography > Preview 

Output Style 

2. Select MLA 7th Edition from the Output 

Style drop-down list 

3. By default the Use references in my 

database option is selected. For a more 

complete display of reference type 

formatting, deselect this option. 

4. Return to the Output Style drop-down list to 

select another outut style, to see how this 

selection will change the preview 

Backup 

1. Select Tools > Backup & Restore 

2. By default all backup options are selected. 

Click the Perform Backup button 

3. You will be prompted to save a .rwb or .zip 

file to your computer, store it in an easy to 

access location 

Restore  

1. Select Tools > Backup & Restore 

2. Click the Restore link and click on browse to 

select the .rwb or .zip file to be restored 

3. Select the options, you wish to restore and 

click Perform Restore 

Notes: 

Restoring a database overwrites everything in 

your account. If you restore a file from another 

user, for example to import an output style, 

please only check the Include Output Styles 

option. 
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Task 14: Working Offline with Write-N-Cite III for Windows 

 

 

 

This exercise requires you to have downloaded and 

installed Write-N-Cite III for Windows. During the 

installation of Write-N-Cite III make sure to select the 

option, which will allow you to work offline. 

1. Open Microsoft Word and launch  

Write-N-Cite III from the ribbon, the toolbar 

or the desktop icon 

2. Login to your RefWorks database 

3. Select Always on top to keep Write-N-Cite 

visible 

4. Download your RefWorks database by 

selecting Tools > Create/Update Offline 

Database and then click the Create button 

5. Once the download is complete, click the 

Work Offline check box 

6. In your document, type some text, then 

select a folder of references from the View > 

Folders menu 

7. In your word document, place your cursor, 

where you wish to insert the citation 

8. Back in Write-N-Cite III, click the Cite link 

next to the record that you wish to cite. 

9. Save the document on your computer 

10. In Write-N-Cite III click on Bibliography, then 

select an Output Style for your paper and 

click on Create Bibliography 

11. Your document will now be fully formatted. 

12. You can continue to add references, make 

changes and reformat your paper as often as 

you need. 

Notes: 

You can also work offline without Write-N-Cite III 

or Micorosft Word. In this case you will need to 

manually type the citation placeholders, e.g. {{46 

Albrecht, S. 2009;}} or simply {{46;}} into your 

word processing document and then use the 

Create Bibliography option within RefWorks to 

format your paper, once you are online again. 

Fully formatted paper 


